AMH5.x系列安装之后如何选择模块

一、WEB服务器( or 可选安装)

默认AMH安装了nginx1.6.0 是面板用的WEB服务器,如果需要其他版本的nginx可以下载并安装。如果想要配

置LAMP环境的 下载apache2.4.9 安装。

二、WEB运行环境应用(必装)

根据需要来安装LNMP LAMP LNMH

三、服务器软件应用

phpmyadmin – 用来管理数据库 推荐安装

Madmin – 用来快速管理数据库、用户名密码 强烈推荐安装。(升级到5.0之后如果要有原来的修改密码界面必

须要安装这个 否则需要到phpmyadmin里修改密码 如果需要修改root密码的话还需要修改amysql的配置文件

【顺便说一句 这个文件在/usr/local/amh目录/Amysql/config.php】)

AMFTP 推荐安装 (安装之前应该安装个pureftpd)

四、脚本语言

系统自带php 5.3 如果需要其他版本或者HHVM 请自选安装。LNMH必选HHVM

五、FTP服务器

pureftpd

六、环境扩展程序(必装)

pdo_mysql-1.0 mysqli 都是很多php框架的依赖环境。必装。

mcrypt-1.0。可选安装。

七、数据库(默认 已经安装,可以自主选择是否安装其他版本)

  • 联系站长:QQ:20510761,代购、代付、投稿、买广告等
  • 加入我们:QQ群:336815466,486721,TG群:https://t.me/zhujiceping
  • 安全提醒:阅读商家条款、勤用Google搜索,多看网友评论、谨慎交易,自担风险

评论 0

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址